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The Cross Trainer

Hello and Welcome to the Cross Trainer.    This program was designed to help people like myself achieve 
and maintain fitness in their daily lives.    I know from personal experience that very few people can 
properly manage their fitness programs.    

Thus the Cross Trainer, which allows you to track Nutrition, Weight Lifting and Aerobic Exercise.    The 
Cross Trainer will also create and schedule Workouts designed for your level and sport.    The Cross 
Trainer will set goals for each workout and will allow you to print your workout before going to the gym.    
The Cross Trainer allows you to create as many users as you like and gives you many ways to organize 
and view your workouts, exercises and nutrition.      Each user can be assigned a password so that you 
can protect your records.

I hope you find the Cross Trainer to be a great fitness aid, and if you have any suggestions or comments 
we'd like to hear from you.

Thank you,    

Greg Brady            Innovative Logic



System Requirements

The Cross Trainer is designed to run on a 486 or higher class computer system using the Microsoft 
Windows™ operating system.        

Minimum Configuration

486 Computer System
4 MB RAM
100 MB Hard Disk
MS DOS 5.0 or higher
MS Windows™ 3.1 or higher

Optimum Configuration

Pentium Computer System
8 MB+ RAM
1.2 GB Hard Disk
Windows 95™



Registering the Cross Trainer

By registering your copy of the Cross Trainer, you will receive the latest version of the software that 
includes great new features, one free version update and any bug fixes.

The cost of registering the Cross Trainer is $35.00 (U.S.).    

Registering the Cross Trainer by Mail

To register your copy of the Cross Trainer by mail,    please sent a certified cheque or money order to:

Innovative Logic
38 Maple Ave., Smiths Falls
ON, Canada, K7A 1Z5

Registering the Cross Trainer by Phone (VISA/MasterCard)

To register your copy of the Collector by phone, please call:

(613) 284-0647

Registering the Cross Trainer by Computer (VISA/MasterCard)

To register your copy of the Collector by computer, please contact:

EMAIL: logic@intranet.ca

If you have any ideas or suggestions, we would like to hear about them.    We are constantly trying to 
improve the Cross Trainer.    We also can provide, customizations to the Cross Trainer on an individual 
basis, please contact us for more information.



Creating a New User

To create a new user, go to the Cross Trainer's Start Up Window.    When you start the Cross Trainer, this
window will be displayed.    If you are already working with the Cross Trainer, select Close from the File 
Menu in the Cross Trainer Window.

In the Start Up Window, select the New button. The User Information Window will appear.    Enter the new
User Name and any other required information and press the OK button.    The Cross Trainer will create 
the new user files and display the Cross Trainer Window.



Opening an existing User

To open an existing user, go to the Cross Trainer's Start Up Window.    When you start the Cross Trainer, 
this window will be displayed.    If you are already working with the Cross Trainer, select Close from the 
File Menu in the Cross Trainer Window.

In the Start Up Window, choose an existing user from the list and select the Open button. The    Cross 
Trainer Window will be displayed.



Deleting an existing User

To delete an existing user, go to the Cross Trainer's    Start-up Window.    When you start the Cross 
Trainer, this window will be displayed.    If you are already working with the Cross Trainer, select Close 
from the File Menu in the Collection Window, to go back to this window.

In the    Start-up Window, choose an existing user from the list and select the Delete button. A prompt will 
ask if you are sure that you wish to delete that user. If you select the Yes button the selected user will be 
permanently erased.



Entering User Information

From Cross Trainer Window select User Information from the Setup menu.    The User Information 
window will be displayed.

The User Information Window allows you to enter your personal information and program preferences.

Personal Information

The Personal Information box allows you to enter your personal information including your Name(entered 
when you created your user file), Age, Height, Weight and Sex.

Startup View

The Startup View box allows you to select the view that you wish to see when you open an existing 
user.Choices include Nutrition, Weight Lifting and Aerobic Exercise.

Show Weights

The Show Weights box allows you to select which system you would like to use for weights and 
measurements.    Choices include Pounds(Imperial) or Kilograms(Metric).

Conditioning

The Conditioning box allows you to enter your personal condition.    Current condition is your best guess 
at your level of fitness.    Main Aerobic Activity is the exercise that you participate in the most.    Aerobic 
Frequency indicates your level of participation.

Workout Options

The Workout Options box allows you to state the purpose of your weight training.    Choices include 
Bodybuilding, Cross Training and Toning.    The Level indicates your current knowledge and experience 
with weight training.    Choices include Beginner, Intermediate and advanced.

Auto-Create Goals

Auto-Create Goals indicates whether you would like the Cross Trainer to create workout goals for each 
exercise and set.    If you would like to set your own goals you can disable this option.    

Pre-Fill Reps & Weight

Pre-Fill Reps & Weight indicated whether you would like the Cross Trainer to pre-fill the Weight Lifting 
Grid with your goals for today or your last workout.    This option saves you the time of re-entering your 
entire workout.



Password protecting your information

From the Collector Window select Password from the Setup Menu The Password Window will be 
displayed.

The Password Window allows you to protect your user files from unwanted intrusions.      Each user file 
can be protected with a different password.

Adding a Password

To enter a password, type in your password (each character will appear as a "*" (asterisk) in the 
Password field and verify your password by retyping it in the Confirm Password field.    Select the OK 
button.    The next time you open this user file the Cross Trainer will ask you for your password. Don't 
forget your password!

Removing a Password

To remove a password from a user file clear the Password field and select the OK button.



Entering and Editing the Food List

From the Cross Trainer Window, select Edit Foods from the Nutrition menu.    The Edit Foods Window 
will be displayed.

The Edit Foods Window allows you to Enter and Edit your food List.    We have included a general list of 
foods that you can modify for your own diet.    In order to maintain accurate nutritional information, it is 
important that you obtain a Food Guide that provides you with current nutritional content for each food.    
In entering accurate figures for each of your foods you will get an accurate picture of your nutritional 
intake.

Food List

The Food List displays the entire list of foods.    Selecting a food with the mouse will display the food 
detain in the Food Item box.

Food Item

The Food Item box will display all information about a food an let you edit the information.    Fields include 
Group(The food group that the food belongs to), Food Name, Amount, Calories, Protein, Fat, Carbs, Iron, 
Calcium, Potassium, Sodium and Cholesterol.

Add

Select the Add button when you are adding a new food to the Food List.

Update

Select the Update button when you are updating the information of a food.

Clear

Select the Clear button to clear the current Food Item box fields.

Delete

Select Delete to remove the current food item from the Food List.

Close

Select the Close button to return to the Cross Trainer Window.



Entering and Editing the Exercise List

From the Cross Trainer Window, select Exercise List from the Weight Training menu.    The Exercise List 
Window will be displayed.

The Exercise List Window allows you to Enter and Edit your weight training exercise list.    We have 
included the most popular weight training exercises that you can modify for your own workout.

Exercise List

The Exercise List displays the entire list of weight training exercises.    Selecting an exercise with the 
mouse will display the exercise detail in the Exercise box.

Exercise

The Exercise box will display all information about an exercise and let you edit the information.    Fields 
include Muscle Group, (The muscle group that the exercise belongs to), Exercise, Purpose, Type, Level 
and % of Lift.    The % of Lift field is used to calculate the intensity of each exercise. Each exercise 
corresponds with one of the three main compound exercises, the bench press, dead lift and squat) based 
on which muscle group it belongs to.

Add

Select the Add button when you are adding a new exercise to the Exercise List.

Update

Select the Update button when you are updating the information of an exercise.

Clear

Select the Clear button to clear the current Exercise box fields.

Close

Select the Close button to return to the Cross Trainer Window.



Editing the Aerobic Exercise List

From the Cross Trainer Window, select Exercise List from the Aerobic Training menu.    The Aerobic 
Exercise List Window will be displayed.

The Aerobic Exercise List Window allows you to Enter and Edit your aerobic training exercise list.    We 
have included the most popular aerobic exercises that you can modify for your own needs.

Exercise List

The Exercise List displays the entire list of aerobic training exercises.    Selecting an exercise with the 
mouse will display the exercise detail in the Exercise box.

Exercise

The Exercise box will display all information about an exercise and let you edit the information.    Fields 
include Exercise, Intensity, Type, Purpose, Duration, and Calories/Hour.

Add

Select the Add button when you are adding a new exercise to the Exercise List.

Update

Select the Update button when you are updating the information of an exercise.

Clear

Select the Clear button to clear the current Exercise box fields.

Close

Select the Close button to return to the Cross Trainer Window.



Creating a Workout

From the Cross Trainer Window select Create Workout from the Weight Training menu.    The Create 
Workout Window will be displayed.

The Create Workout Window is used to enter information about your weight training.    This information 
includes Workout Options, Exercises and Workout Scheduling.    When you have entered your weight 
training information, select the Create Workout button.    The Cross Trainer will create and schedule your 
workout and return you to the Cross Trainer Window.    If you don't want to create a workout at this point, 
you may select the Save button to save any information that you have entered and then select the 
Cancel button to return to the Cross Trainer Window.

The Options Box

The Options Box is usedto enter information about your workout.    Fields include Level, Purpose, Main 
Sport, Start Date, Duration, Current Condition and your Maximum Lifts.

Level

The Level field indicated your current weight lifting proficiency.    Choices include Beginner, Intermediate 
and Advanced.

Purpose

The Purpose field indicated the purpose of your weight training.    Choices include Bodybuilding, Cross 
Training and Toning.    If you are using the Cross Trainer for mass and strength gains, select Bodybuilding.
If you are using the Cross Trainer to supplement another sport, select Cross Training.    If you are using 
the Cross Training for general fitness, select Toning.

Main Sport

The Main Sport field is used when you have selected Cross Training in the Purpose field.    You will be 
able to select the sport that you wish to Cross Train for.    The Cross Trainer will generate a list of 
exercises that are specific to the sport that you are cross training for.

Start Date, Duration

The Start Date field indicates the starting date of your workout schedule.    The Duration field indicated the
duration(in months) of your workout.

Current Condition

The Current Condition field indicates your current conditioning.    Choices are Poor, Fair, Good, Excellent 
and Superior.

The Exercises Box

The Exercises box allows you to select the exercises that you wish to include in your weight training.    
The Exercises to Include List displays the current exercises that are included in you weight training.    The 
Available Exercises List displays a list of available exercises that you can include in your weight training.

Add/Remove

The Add button is used to add an exercise from the Available Exercises List to the Exercises to Include 
List.



The Remove button is used to remove and exercise from the Exercises to Include List

More Sets/Less Sets

The More Sets and Less Sets buttons are used to indicate the number of sets per exercise at the 
beginning of your weight training schedule.    The Cross Trainer will default the number of sets based on 
information entered in the Options box.    You can also add and remove sets on a daily basis once a 
workout has been created.

The Workout Scheduling Box

The Workout Scheduling box allows you to chose from a pre-made list of schedules or to make your own 
custom schedule.

The Schedule Grid

The Schedule Grid displays your current workout schedule.    You can change this schedule by selecting 
any of the check boxes in the grid.

The Type List

The Type List is used to display a list of pre-made schedules.    Choices include Total Body(Mon/Wed/Fri), 
Total Body(Tue/Wed/Thu), Three Day Split, Four Day Split and Custom.    If you select a pre-made routine
the Schedule Grid will be updated to indicate your new workout schedule.



Entering and Editing your Daily Workout

From the Cross Trainer Window select Weight Training from the View menu or select the Weights button 
in the Toolbar.    The Weight Training view will be displayed.

The Weight Training View allows you to enter, edit and view your workouts.    If you have created a 
workout using the Create Workout option in the Weight Training menu, your workout will be displayed on 
the calendar on the right side of the Cross Trainer Window.    Workout days will be marked in green.    

The Calendar

The Calendar allows you to view your weight training schedule and to quickly select a day to view or edit.  
The calendar will display the current month at startup.    The current date will be marked in white.    The 
scroll bar at the bottom of the calendar is used to change your month and year.    Press the arrows at each
end of the scroll bar to change the month.    Press the space between the arrows on the scroll bar to 
change the year.    

The Muscle Group Bar

The Muscle Group Bar allows you to select the current Muscle Group to enter, edit or view.    Muscle 
Groups include Arms, Back, Chest, Legs, Shoulders and Waist.    Selecting a Muscle Group will display 
the Weight Training Grid for that Muscle Group.

The Weight Training Grid

The Weight Training Grid allows you to enter, edit and view the exercises for a Muscle Group.    If you 
have created a workout using the Create Workout option in the Weight Training menu and there are 
exercises scheduled for the current muscle group on this day, the exercises and sets will be displayed in 
the Weight Training Grid.

You may enter your own workout with the keyboard or you can copy another day's workout to this day 
using the Copy option in the Edit menu.    If Auto-Create Goals was selected in the User Information 
Window, the Cross Trainer will display the goals for each exercise and set in the Goals column of the 
Weight Training Grid.

Entering Information

Use the Arrow Keys and/or the Mouse to position the cursor so that you can enter weight training 
information from the keyboard.    When you have entered information, press the Return/Enter key on your
keyboard to accept the information.    If Auto-Fill has been selected in the User Information Window, the 
Reps and Weight columns will be filled from your goals or from your last workout.    This speeds up your 
workout entry time by allowing you to enter only the changes between this workout and your last workout.

The Exercises Button

The Exercises button displays a list of exercises for the current muscle group.    This list is displayed on 
top of the Calendar.    To return to the Calendar, press the Calendar button.      You can select an exercise 
from the list and press the Add button to transfer the exercise to the Weight Training Grid.    

The Remove Set /Insert Set Buttons

The Remove Set button allows you to remove an exercise set from your workout.    Select an exercise 
from the Weight Training Grid and press the Remove Set button.    The exercise will be removed from the 
grid.
The Insert Set button allows you to add another set to your workout.    Select an exercise from the Weight 



Training Grid and press the Insert Set Button.    The Cross Trainer will add another set of the selected 
exercise to the grid.

The Workout Complete Button

When you have finished entering your workout for today select the The Workout Complete button.    The 
Cross Trainer will save your workout and use the workout information to help calculate the goals for your 
next scheduled workout.

The Clear Button

The Clear button will clear the exercises in the Weight Training Grid.    If you have Created a Workout, it is
not a good idea to clear the exercises in the Weight Training Grid as they will disappear from the rest of 
your weight training schedule.

The Save Button

The Save button will save the current days information in your user file.    The Cross Trainer will auto save
your information.    The Save button is included as a convenience.

The Delete Button

The Delete button will allow you to delete the current Weight Training exercises from this day. If you have 
Created a Workout, it is not a good idea to Delete the exercises from this day as they will disappear from 
the rest of your weight training schedule.

I



Scheduling Aerobic Exercise

From the Cross Trainer Window select Schedule Aerobics from the Aerobic Training menu.    The 
Schedule Aerobics Window will be displayed.

The Schedule Aerobics Window is used to enter information about your aerobic training.    When you have
entered your aerobic training information, select the Create Schedule button.    The Cross Trainer will 
create and schedule your exercise and return you to the Cross Trainer Window.    If you don't want to 
create a schedule at this point, you may select the Cancel button to return to the Cross Trainer Window.

The Options box

The Options box allows you to enter information necessary to schedule an aerobic exercise.    Fields 
include Exercise, Schedule, Days to Include, Start Date, Duration and Session Time.

Exercise

The Exercise field displays the list of aerobic exercises.    Select an exercise from this list.

Schedule

The Schedule list allows you to select from a list of pre-made schedules.    Schedules include 
Mon/Wed/Fri, Tue/Thu/Sat, Every Day, and Custom.

Days to Include

The Days to include grid allows you to specify which days of the week that you would like to include in 
your schedule.

Start Date, Duration

The Start Date field indicates the starting date of your workout schedule.    The Duration field indicated the
duration(in months) of your workout.

Session Time

The Session time allows you to indicate the approximate length of the exercise session.



Entering and Editing Daily Aerobic Exercise

From the Cross Trainer Window select Aerobic Training from the View menu or select the Aerobics button 
in the Toolbar. The Aerobic Exercise view will be displayed.

The Aerobic Training View allows you to enter, edit and view your aerobic training.    If you have created a 
aerobic schedule using the Schedule Aerobics option in the Aerobic Training menu, your training schedule
will be displayed on the calendar on the right side of the Cross Trainer Window.    Aerobic exercise days 
will be marked in yellow, or will be marked in light blue if the day is shared with weight training. 

The Calendar

The Calendar allows you to view your Aerobic Training Schedule and to quickly select a day to view or 
edit.    The calendar will display the current month at startup.    The current date will be marked in white.    
The scroll bar at the bottom of the calendar is used to change your month and year.    Press the arrows at 
each end of the scroll bar to change the month.    Press the space between the arrows on the scroll bar to 
change the year.    

The Aerobic Training Grid

The Aerobic Training Grid allows you to enter, edit and view the exercises for the selected day.    If you 
have created a schedule using the Schedule Aerobics option in the Aerobic Training menu and there are 
aerobic exercises scheduled for the current day, the aerobic exercises displayed in the Aerobic Training 
Grid.

You may enter your own exercises with the keyboard or you can copy another day's exercises to this day 
using the Copy option in the Edit menu.    

Entering Information

Use the Arrow Keys and/or the Mouse to position the cursor so that you can enter aerobic training 
information from the keyboard.    When you have entered information, press the Return/Enter key on your
keyboard to accept the information. 

The Exercises Button

The Exercises button displays a list of aerobic exercises.    This list is displayed on top of the Calendar.    
To return to the Calendar, press the Calendar button.      You can select an exercise from the list and 
press the Add button to transfer the exercise to the Aerobic Training Grid.    

The Remove Button

The Remove button allows you to remove an exercise set from the Aerobic Exercise Grid.    Select an 
exercise from the Aerobic Exercise Grid and press the Remove button.    The exercise will be removed 
from the grid.

The Clear Button

The Clear button will clear the exercises in the Aerobic Exercise Grid.    

The Save Button

The Save button will save the current days information in your user file.    The Cross Trainer will auto save
your information.    The Save button is included as a convenience.



The Delete Button

The Delete button will allow you to delete the current Aerobic Exercises from this day.



Entering and Editing Daily Nutrition

From the Cross Trainer Window select Nutrition from the View menu or select the Nutrition button in the 
Toolbar.    The Nutrition View will be displayed.

The Nutrition View allows you to enter, edit and view your nutritional intake.

The Calendar

The Calendar allows you to quickly select a day to view or edit.    The calendar will display the current 
month at startup.    The current date will be marked in white.    The scroll bar at the bottom of the calendar 
is used to change your month and year.    Press the arrows at each end of the scroll bar to change the 
month.    Press the space between the arrows on the scroll bar to change the year.    

The Meal Bar

The Meal Bar allows you to select the current Meal to enter, edit or view.    Meals include Breakfast, Early 
Snack, Lunch, Mid Snack, Dinner, Late Snack.    Selecting a Meal will display the Nutrition Grid for that 
Meal.

The Nutrition Grid

The Nutrition Grid allows you to enter, edit and view the foods for a Meal.      You can enter your own foods
with the keyboard or you can copy another foods to this day using the Copy option in the Edit menu.    The
Grid will display a Total bar that shows you the nutritional totals for each meal.

Entering Information

Use the Arrow Keys and/or the Mouse to position the cursor so that you can enter nutritional information 
from the keyboard.    When you have entered information, press the Return/Enter key on your keyboard 
to accept the information.    

The Foods Button

The Foods button displays a list of foods by category. This list is displayed on top of the Calendar.    To 
return to the Calendar, press the Calendar button.      You can change the food category by selecting the 
category list below the Food list. You can select a food from the list and press the Add button to transfer 
the exercise to the Nutrition Grid.    

The Remove Button

The Remove button allows you to remove a food from the Nutrition Grid.    Select a food from the Nutrition
Grid and press the Remove button.    The food will be removed from the grid.

The Clear Button

The Clear button will clear the foods in the Nutrition Grid.    

The Save Button

The Save button will save the current days information in your user file.    The Cross Trainer will auto save
your information.    The Save button is included as a convenience.

The Delete Button



The Delete button will allow you to delete the current Nutritional information from this day. 



Weighing In

From the Cross Trainer Window, select Weigh In from the View menu or select the Weigh In button from 
the Toolbar.    The Weigh In Window will be displayed.

The Weight In Window allows you to set weight and size goals for yourself and to track your progress 
towards these goals.    We suggest that you Weigh In once a week.    This allows you to see steady 
progress on a weekly basis.

Today's Weigh In Box

The Today's Weigh In box allows you to enter your weight and sizes into the Cross Trainer.    When you 
have entered this information, select the OK button.    The Cross Trainer will save your information and 
return you to the Cross Trainer Window. 

Last Weigh In Box

The Last Weigh In box displays your weight and sizes from your last Weigh In.    You can use this 
information as for comparisons.

Goals Box

The Goals box allows you to set goals for your weight and sizes.    You should set up goals as soon as 
possible as they help you to stay focused.

Historical Box

The Historical box will display your list of historical Weigh In's. You can browse this list by selecting the 
scroll bar at the right side of the list. 



Viewing Daily Totals

From the Cross Trainer Window, select Daily Totals from the View menu or select the Totals button from 
the Toolbar.    The Daily Totals Window will be displayed.

The Totals Window summarizes the current day.      The Totals Window displays Nutritional Intake, Weight 
Lifted and Aerobic Calories burned.

Nutritional Intake Box

The Nutrition Intake box displays the total nutrients consumed for the current day.

Weight Lifted Box

If this day was a workout day, the Weight Lifted box will display the amount of weight lifted for each 
muscle group.

Aerobic Box

The Aerobic Box displays the total number of calories burned and time expended on aerobic exercise.



Viewing Graphs

From the Cross Trainer Window, select Graphs from the View menu or select the Graph button from the 
Toolbar.    The Nutritional Summary Window will be displayed.

The Nutritional Summary Window is used to display a history for each nutrient consumed.    This 
information is collected as you enter nutritional information on a daily basis.    Press the Close button to 
return to the Cross Trainer Window.

The Display Box

The Display Box allows you to select the graph to view.    First select the graph type (nutrition, weights or 
daily information).    You can now select a graph to view.    A graph will be displayed allowing you to 
compare intake between days.

The    Date Range Box

The Date Range Box allows you to change the date range that the graph is displaying.    Pressing the 
Previous button will go backwards one week while pressing the Next button will go forwards by one 
week.



Deleting Daily Information

From the Cross Trainer Window, select Delete from the Edit Menu. The Delete Dialog will be displayed.

The Delete Dialog is used to delete information from the current day.    You can delete all the information 
for the current day or select from Nutrition, Weight Training or Aerobic Training.
When you have selected the information to delete, press the OK button.    The information will be deleted 
and you will be returned to the Cross Trainer Window.



Copying Daily Information

From the Cross Trainer Window, select Copy from the Edit Menu. The Copy Dialog will be displayed.

The Copy Dialog is used to copy information from the current day to another day.    You can copy all the 
information for the current day or select from Nutrition, Weight Training or Aerobic Training.

When you have selected the information to copy , and have selected a destination date, press the OK 
button.    The information will be copied to the destination date and you will be returned to the Cross 
Trainer Window.






